washilftgegen.co

Windows 10 kein Sound: Ursachen und Lösungen

27.08.2015 - 18:24 Uhr

Woran liegt es, das ich unter Windows 10 keinen Sound habe? Egal ob das Problem nach dem Upgrade von einer älteren Windows-Version aufgetreten ist oder mittlerweile schon eine ganze Weile besteht, meistens sind die Ursachen für das Problem immer die gleichen. Wir haben dir neben einigen möglichen Ursachen auch einige Lösungsansätze rund um das Problem kein Sound unter Windows 10 zusammengefasst. Nicht selten ist es nur eine Einstellung in der Software und somit muss man sich grundsätzlich keine Sorgen um einen Hardware-Defekt machen, das kommt eher selten vor.

Kein Ton in Windows 10: Richtiges Audiogerät auswählen

Hast Du vielleicht mehrere Audio-Geräte an deinen Rechner oder Notebook angeschlossen und jetzt gibt es einen Sound mehr unter Windows 10? Überprüfe ob die Audio-Geräte aktiviert und als Standard definiert sind.

  1. Öffne dazu das Startmenü und suche dort nach der „Systemsteuerung“.
  2. Wähle dann die Option „Hardware und Sound“ aus und öffne den Menüpunkt „Sound“.
  3. Unter der Registerkarte „Wiedergabe“ kannst Du nun über das Kontextmenü mit der rechten Maustaste prüfen, ob das Audio-Gerät erstens aktiviert und zweitens „Als Standard“ festgelegt wurde.

Lautstärkemixer überprüfen

Windows 10: Kein Sound mehr - daran kann es liegen

Windows 10: Kein Sound mehr – daran kann es liegen

Bevor man sich groß auf die Suche macht und die Treiber und andere Einstellungen überprüft, solltest Du als erstes im Laufstärkemixer prüfen, ob Du hier vielleicht nur die Anwendung stummgeschaltet hast. Hier hast Du nicht nur einen Regler für die Gesamt-Lautstärke sondern kannst die Lautstärke auch individuell für jedes Programm einstellen.

  1. Öffne das Kontextmenü von dem Lautsprecher-Symbol unten rechts neben der Uhr und öffne den „Lautstärkemixer“.
  2. Überprüfe hier, ob vielleicht der Sound von der Anwendung auf Lautlos oder ganz leise gestellt wurde.

Windows 10 kein Sound nach Upgrade: Treiber neuinstallieren

Speziell nach dem Windows 10-Upgrade sieht man in Foren immer wieder Meldungen wie „Kein Sound unter Windows 10, woran liegt das“. In diesem Fall wird häufig davon berichtet, das man nach einem Upgrade die Treiber überprüfen und ggfs. die Audio-Software und die Treiber neuinstallieren sollte.

  1. Öffne dazu das Startmenü und suche nach dem „Geräte-Manager“.
  2. Prüfe unter „Audio-, Video- und Gamecontroller“ ob sich hier ein „High Definition Audio-Gerät“ befinden.
  3. Einigen Fällen soll es weitergeholfen haben Treiber hier zu deinstallieren und das System neuzustarten.
  4. Danach sollte der Audio-Treiber wieder installiert werden und das Problem lösen.
  5. Solltest Du Programme wie den Realtek HD Audio Manager installiert haben, empfiehlt es sich auch diesen nach dem Windows 10-Upgrade neuzuinstallieren.

Wenn Du noch weitere Tipps und mögliche Lösungsansätze für das Problem „kein Sound unter Windows 10“ hast, kannst Du diese gerne mit uns und anderen Betroffenen über die Kommentare teilen. Im nächsten Beitrag zeigen wir dir, wie man sich unter Windows 10 ohne Kennwort anmelden kann.

51 Kommentare zu “Windows 10 kein Sound: Ursachen und Lösungen

  1. Michl

    habe bis jetzt auch sehr viel der oben genannten Vorschläge ausprobiert, geht auch noch nicht.
    Kann aber mit Sicherheit einen Hardwaredefekt ausschließen, da ich W7 und W10 auf der SSD habe und der Ton sowie das Mikrofon nur bei W10 nicht geht.
    Vielleicht kann mir jemand helfen

    Reply
  2. xsaver

    Bei mir hatte der Windows-10-Update die Verknüpfung zum Realtek-Treiber gekappt und dafür irgendeinen Intel-Treiber verwendet.
    Lösung: Systemsteuerung –> Hardware und Sound –> Sound –> Jetzt Realtek als Standardgerät auswählen und plötzlich geht wieder alles 😉

    Reply
  3. Hepcat

    Hallo zusammen

    Hatte das gleiche Problem, bin fast durchgestartet… Dank Euch und eigenem Erfindungsgeist ;o) habe ich es geschafft – ich hatte auch plötzlich keinen Ton mehr… Also die Lösung:
    Systemsteuerung: Hardware und Sound, Sound, Rechtsklick auf den als Standard definierten Lautsprecher, konfigurieren und dann vorne links geflagt und dann kam ein Bild wo der Lautsprecher wie aus gekennzeichnet war – habe ich aktiviert, übernehmen und zack war der Ton da…

    Vielleicht hilft jemandem diese Antwort

    Reply
  4. Bernd Richter

    Hatte das Problem auch mit meinem Laptop. Keiner der üblichen Tipps half. Geklappt hat es dann so: Rechner runterfahren und Batterie kurz rausnehmen, dann wieder rein, hochfahren, Ton wieder da.
    Beim PC würde ich sagen: runterfahren, vom Netz trennen und Einschalter drücken.

    Reply
  5. Felix. T.

    Hallo Zusammen,

    bei meinem System verursachen die aufgezwungenen Win 10 Treiber auch oft Probleme.

    Der Sound funktioniert regelmäßig nicht mehr.

    Bei meiner CreativSoundkarte(SB X-Fi) hat es geholfen, den Treiber bzw. das Gerät im Gerätemanager zu deaktivieren und wieder zu aktivieren.
    Danach nicht vergessen Creativ wieder als Standardgerät auszuwählen.

    Mit freundlichen Grüßen
    Felix

    Reply
  6. Wolfgang, 20.11.2015

    Ton funktionierte bis vor einer Woche auf meinem Win10-PC . Nach dem letzten Win Update,Tonstille. Habe ihn vordas Update zurückgesetzt und siehe da,der Ton war wieder da

    Reply
  7. Danny

    Moin zusammen,

    hatte das Problem am Notebook meiner Freundin auch und nichts vom oben genannten hat geholfen! Dabei ist die Lösung so einfach:

    1. Geräte Manager öffnen (gleichzeitig Windows Taste + Pause Taste) drücken -> links auf Geräte Manager
    2. Doppelklick auf Audio- Video- Gamecontroller, danach Doppelklick auf Conexant HD…
    3. Den Reiter Treiber auswählen und auf Treiber aktualisieren klicken
    4. Auf dem Computer nach Treibersoftware suchen und anschließend eine Liste anzeigen lassen
    5. Nun einfach das Standard High Definition Audio Gerät anstelle des „richtigen“ Treibers installieren

    Wenn das Gerät als Standardausgabegerät definiert ist (Rechtsklick auf das Lautsprecher Symbol in der Taskleiste unten rechts und dann Wiedergabegeräte auswählen) sollte nun Ton aus den Lautsprechern kommen 🙂

    hth
    Viele Grüße vom Niederrhein

    Reply
  8. Eumel

    Hallo zusammen. Bei mir hat kein Tipp geholfen den Sound auf einem HP Pavillon dv9000 wieder zu aktivieren, nachdem von Windows 7 auf 10 upgedatet wurde. Außer einer… Und zwar habe ich im Geräte-Manager den Treiber der „Soundkarte“ auf den nicht spezifischen Windows-Audio-Treiber geändert und danach lief der Sound wieder. Liegt also wohl an der fehlenden Kompatibilität des original Soundchip-Treibers.
    Hoffe es hilft auch anderen.

    Reply
  9. G.Pfeifer

    Leider hilft keine der Anleitungen.
    Hat einer eine Idee.
    Bei mir funktioniert jeder Sound innerhalb meines Systems
    – nur alles im Internet nicht – also keine Nachrichten oder Filmchen.
    Sofern ich eine mp3 herunterlade wird es von winamp problemlos wiedergegeben.
    Bin ratlos! Danke für die Rückmeldung

    Reply
  10. Timo Zilken

    Moin wolle kurz sagen was bei mir geholfen hat

    „Drücken Sie gleichzeitig auf die Tasten „Windows“ und „R“, sodass sich der Befehl „Ausführen“ öffnet.
    Geben Sie hier „devmgmt.msc“ ein und bestätigen Sie mit „OK“. Anschließend startet der Geräte-Manager.
    Unter der Kategorie „Audio-, Video- und Gamecontroller“ finden Sie Ihre Soundkarte.“

    Der der Text bis jetzt war von chip kopiert, hab dann im „Audio-, Video- und Gamecontroller“ alles deinstalliert was drinn war, dann hat windows den treiber neu insterliert und lief wieder rund

    Reply
  11. Ulli Thomann

    Bei mir ging´s so (Realtek High Def. A. Standargerät):
    Systemsteuerung – Sound – Speakers – rechte Maustaste – Eigenschaften – Erweitert – Standardformat auf 16 Bit, 44100 (CD-Qualität) ändern
    und läuft

    Reply
    • Killer

      Ja hat bei mir auch geklappt !!!! supper danke ohne großen aufwand bester mann!! aber aus irgendein grund ist mein sportify im eimer…..

      Reply
  12. peter

    habe nach dem start von win 10 zwar ton und alles funktioniert aber nach einer bestimmten zeit stürzt iwas ab und der ton is komplett weg. kein plan was ich machen soll das oben genannte geht alles nich. einziger ausweg ist der neustart…

    Reply
  13. Mikee

    Was ist bitte mit „Öffne dazu das Startmenü und prüfe unter „Audio-, Video- und Gamecontroller“ ob sich hier ein High Definition Audio-Gerät“ befinden.“ Gemeint? Startmenü, ja okay verstehe und dann prüfe? wie soll ich prüfen???

    Reply
  14. Steini

    Ich bekomme das kotzen.

    Ich habe ein HP Pavilion dv6000 und nach dem update win 10 kam kein ton mehr ich bin jetzt seid einem monat daran und ich schmeiße dieses scheiß teil bald aus dem Fenster ich habe mich an „FACHLEUTEN“ gewendet von denen auch nur das gleiche rauskam was in diesem scheiß internet steht. mal schauen ob es funktioniert wenn ich win 10 wieder lösche da ich die oben ernannten hinweise alle schon tausend mal durchprobiert habe.

    Reply
  15. Lars

    Hallo,
    ich habe ein Gigabyte Z97X Sock Force, den Rechner habe ich neu zusammengebaut und gleich Windows 10 installiert.
    Ich habe bis jetzt noch keinen Mucks aus den Boxen gehört, ich bin schon ganz verzweifelt.
    Habe schon alles mögliche installiert und deinstalliert…
    Hat noch jemand vll. eine Idee?

    Reply
  16. Oliver Kramer

    Klasse. Hatte nach Installation von Windows 10 tatsächlich keinen Ton auf meinem Toshiba Laptop Satellite. Ist ein älterer Rechner, dachte es würde daran liegen. Doch bevor ich upgegradet habe, sagte mir das System, dass mein Laptop Windows 10 tauglich sei. Danach, wie gesagt, kein Ton.

    Habe dann diese o.a. Anleitung/Hinweis befolgt und habe nun meinen Ton wieder.

    Vielen Dank!!! Immer schön, wenn man fleißige Leute googeln kann, die einem schnell weiterhelfen.

    Reply
    • Hepcat

      hatte auch keinen Ton – bin fast durchgestartet… Alle Einstellung korrekt Standart, gehäckelt etc. aber meine Lösung war: Systemsteuerung Hardware und Sound, Sound, Rechtsklick auf Lautsprecher, bzw. Button Konfigurieren, dann links, rechts, häckeln und auf nächster Seite war bei mir einfach eine Lautsprecherzeichen, gekennzeichnet mit ausgeschalten… angeklickt übernommen und zack der Ton war da.. Hoffe der Comment hilft jemandem.

      Reply

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.